CRAN Package Check Results for Package blme

Last updated on 2022-01-16 19:49:20 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.0-5 9.81 124.13 133.94 OK
r-devel-linux-x86_64-debian-gcc 1.0-5 10.58 104.18 114.76 OK
r-devel-linux-x86_64-fedora-clang 1.0-5 164.85 OK
r-devel-linux-x86_64-fedora-gcc 1.0-5 154.97 OK
r-devel-windows-x86_64-new-UL 1.0-5 50.00 130.00 180.00 OK
r-devel-windows-x86_64-new-TK 1.0-5 ERROR
r-patched-linux-x86_64 1.0-5 17.43 118.31 135.74 OK
r-release-linux-x86_64 1.0-5 OK
r-release-macos-arm64 1.0-5 OK
r-release-macos-x86_64 1.0-5 OK
r-release-windows-ix86+x86_64 1.0-5 28.00 140.00 168.00 OK
r-oldrel-macos-x86_64 1.0-5 OK
r-oldrel-windows-ix86+x86_64 1.0-5 28.00 135.00 163.00 OK

Check Details

Version: 1.0-5
Check: package dependencies
Result: ERROR
    Package required but not available: 'lme4'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK