CRAN Package Check Results for Package gamm4

Last updated on 2022-01-16 19:49:27 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.2-6 9.42 86.07 95.49 OK
r-devel-linux-x86_64-debian-gcc 0.2-6 5.94 67.64 73.58 OK
r-devel-linux-x86_64-fedora-clang 0.2-6 117.55 OK
r-devel-linux-x86_64-fedora-gcc 0.2-6 104.18 OK
r-devel-windows-x86_64-new-UL 0.2-6 20.00 105.00 125.00 OK
r-devel-windows-x86_64-new-TK 0.2-6 ERROR
r-patched-linux-x86_64 0.2-6 11.27 84.38 95.65 OK
r-release-linux-x86_64 0.2-6 OK
r-release-macos-arm64 0.2-6 OK
r-release-macos-x86_64 0.2-6 OK
r-release-windows-ix86+x86_64 0.2-6 20.00 98.00 118.00 OK
r-oldrel-macos-x86_64 0.2-6 OK
r-oldrel-windows-ix86+x86_64 0.2-6 21.00 97.00 118.00 OK

Check Details

Version: 0.2-6
Check: package dependencies
Result: ERROR
    Package required but not available: 'lme4'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK