CRAN Package Check Results for Package regRSM

Last updated on 2024-03-02 19:50:27 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.5 3.81 61.04 64.85 OK
r-devel-linux-x86_64-debian-gcc 0.5 3.11 47.17 50.28 OK
r-devel-linux-x86_64-fedora-clang 0.5 86.31 OK
r-devel-linux-x86_64-fedora-gcc 0.5 83.21 OK
r-devel-windows-x86_64 0.5 4.00 68.00 72.00 OK
r-patched-linux-x86_64 0.5 3.84 58.53 62.37 OK
r-release-linux-x86_64 0.5 3.81 57.98 61.79 OK
r-release-macos-arm64 0.5 9.00 ERROR
r-release-macos-x86_64 0.5 6.00 ERROR
r-release-windows-x86_64 0.5 5.00 71.00 76.00 OK
r-oldrel-macos-arm64 0.5 9.00 ERROR
r-oldrel-windows-x86_64 0.5 4.00 73.00 77.00 OK

Check Details

Version: 0.5
Check: package dependencies
Result: ERROR Package required but not available: ‘Rmpi’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-arm64