CRAN Package Check Results for Package spsurvey

Last updated on 2022-01-16 19:49:41 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 5.1.0 32.26 542.70 574.96 OK
r-devel-linux-x86_64-debian-gcc 5.1.0 27.48 370.18 397.66 OK
r-devel-linux-x86_64-fedora-clang 5.1.0 704.02 NOTE
r-devel-linux-x86_64-fedora-gcc 5.1.0 696.24 OK
r-devel-windows-x86_64-new-UL 5.1.0 108.00 293.00 401.00 NOTE --no-vignettes
r-devel-windows-x86_64-new-TK 5.1.0 ERROR
r-patched-linux-x86_64 5.1.0 27.72 504.64 532.36 OK
r-release-linux-x86_64 5.1.0 OK
r-release-macos-arm64 5.1.0 NOTE
r-release-macos-x86_64 5.1.0 NOTE
r-release-windows-ix86+x86_64 5.1.0 60.00 396.00 456.00 NOTE --no-vignettes
r-oldrel-macos-x86_64 5.1.0 NOTE
r-oldrel-windows-ix86+x86_64 5.1.0 60.00 459.00 519.00 NOTE --no-vignettes

Check Details

Version: 5.1.0
Check: installed package size
Result: NOTE
     installed size is 6.8Mb
     sub-directories of 1Mb or more:
     doc 5.3Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-x86_64

Version: 5.1.0
Flags: --no-vignettes
Check: installed package size
Result: NOTE
     installed size is 6.8Mb
     sub-directories of 1Mb or more:
     doc 5.3Mb
Flavors: r-devel-windows-x86_64-new-UL, r-release-windows-ix86+x86_64, r-oldrel-windows-ix86+x86_64

Version: 5.1.0
Check: package dependencies
Result: ERROR
    Package required but not available: 'lme4'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-new-TK